Supported versions

XTECH-UPGRADE supports upgrading DIRECTLY to v12 patch 20, 21, 22, or 23 meaning there is no need with XTECH-UPGRADE to have a separate stop-off point at patch 19.

XTECH-UPGRADE supports upgrades starting from SAGE X3 V5 through the latest available version. All X3 standard system and DB configurations are supported.

Minimum patch level required : P10 in V5, P21 in V6, standard Sage prerequisites for the other versions.

For more technical details please visit X-Techarts ©